Import Debian version 2.2.1+parrot1

apt (2.2.1+parrot1) rolling; urgency=medium
.
  * Import new Debian release.
  * Patch methods/basehttp.c to allow https-to-http redirects.
.
apt (2.2.1) unstable; urgency=medium
.
  [ Julian Andres Klode ]
  * Do not require force-loopbreak on Protected packages (Closes: #983014)
  * Branch of as 2.2.y for bullseye
  * configuration: Add missing #include <array>
  * Remove .travis.yml, we are using GitLab CI these days
  * RunScripts: Do not reset SIGQUIT and SIGINT to SIG_DFL (LP: #1898026)
  * regression fix: do require force-loopbreak for Conflicts
.
  [ Алексей Шилин ]
  * Russian translation update (Closes: #983348)
4 jobs for 2.2.1+parrot1
latest
Status Job ID Name Coverage
  Test Source
failed #9487
test-source-lts

failed #9488
test-source-rolling

 
  Build
skipped #9489
lintian-lts
skipped #9490
lintian-rolling
 
Name Stage Failure
failed
test-source-lts Test Source There has been a timeout failure or the job got stuck. Check your timeout limits or try again
No job log
failed
test-source-rolling Test Source There has been a timeout failure or the job got stuck. Check your timeout limits or try again
No job log