Import Debian version 2.1.1+parrot1

apt (2.1.1+parrot1) rolling; urgency=medium

  * Import new Debian release.

apt (2.1.1) unstable; urgency=medium

  [ David Kalnischkies ]
  * Allow aptitude to MarkInstall broken packages via FromUser
  * Drop nowrap from po4a --porefs as it is no longer supported
  * Use "po4a --porefs file" instead of undocumented compat noline

  [ Artur Grącki ]
  * Fix typo in Polish translation of --help messages

apt (2.1.0) unstable; urgency=medium

  [ Frans Spiesschaert ]
  * Dutch manpages translation update (Closes: #956313)

  [ David Kalnischkies ]
  * Refactor MarkInstall fixing various or-group handling issues
    - Discard impossible candidate versions also for non-installed
    - Explore or-groups for Recommends further than first
    - Refactor and reorder MarkInstall code
    - Discard candidate if its dependencies can't be satisfied
    - Split up MarkInstall into private helper methods
    - Fail earlier on impossible Conflicts in MarkInstall
    - Propagate Protected flag to single-option dependencies
    - Prefer upgrading installed orgroup members
    - Protect a package while resolving in MarkInstall

  [ Julian Andres Klode ]
  * Reinstate * wildcards (Closes: #953531) (LP: #1872200)
  * apt list: Fix behavior of regex vs fnmatch vs wildcards
4 jobs for 2.1.1+parrot1 in 56 minutes and 25 seconds (queued for 98 minutes and 12 seconds)
latest
Status Job ID Name Coverage
  Test Source
passed #1611
test-source-lts

00:01:31

passed #1612
test-source-rolling

00:12:12

 
  Build
failed #1613
lintian-lts

00:01:32

failed #1614
lintian-rolling

00:41:08

 
Name Stage Failure
failed
lintian-rolling Build
W: apt-utils: manpage-has-errors-from-man usr/share/man/fr/man1/apt-ftparchive.1.gz 34: warning [p 1, 1.8i]: can't break line
W: apt-utils: manpage-has-errors-from-man usr/share/man/it/man1/apt-ftparchive.1.gz 34: warning [p 1, 1.8i]: can't break line
W: apt-utils: manpage-has-errors-from-man usr/share/man/pt/man1/apt-ftparchive.1.gz 34: warning [p 1, 1.8i]: can't break line
W: libapt-pkg-dev: uses-dpkg-database-directly usr/include/apt-pkg/debindexfile.h
N: 2 tags overridden (1 warning, 1 info)
Finished running lintian.
warning: the authors of lintian do not recommend running it with root privileges!
bad package file name . (neither .deb, .udeb, .ddeb, .changes, .dsc or .buildinfo file)
ERROR: Job failed: exit code 1
failed
lintian-lts Build
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
builddeps:. : Depends: libseccomp-dev (>= 2.4.2) but it is not going to be installed
Depends: triehash but it is not installable
E: Unable to correct problems, you have held broken packages.
ERROR: Job failed: exit code 1