Commit 35be79de authored by Lorenzo "Palinuro" Faletra's avatar Lorenzo "Palinuro" Faletra
Browse files

Import Debian version 5.1.1

parrot-core (5.1.1) parrot-updates; urgency=medium
.
  * Update firefox launcher path.
.
parrot-core (5.1.0) parrot-updates; urgency=medium
.
  * Remove azure cdn.
  * Add bunny cdn.
  * Add parrot-core-lite for low power devices.
parent efeb97ed
Pipeline #6713 failed with stages
in 0 seconds
......@@ -122,8 +122,8 @@ deb https://deb.parrot.sh/parrot parrot-backports main contrib non-free
## Worldwide - Parrot - core servers with no redirection
#deb https://deb.parrot.sh/direct/parrot/ parrot main contrib non-free
## Wordlwide - Azure - Uses the Azure CDN platform
#deb https://azure.deb.parrot.sh/parrot/ parrot main contrib non-free
## Wordlwide - Bunny CDN - Uses the Bunny CDN platform
#deb https://bunny.deb.parrot.sh/parrot/ parrot main contrib non-free
## Wordlwide - Aliyun - Uses the AlibabaCloud mirrors behind their worldwide CDN
#deb deb https://mirrors.aliyun.com/parrot parrot main contrib non-free
......
[org/mate/marco/general]
reduced-resources=true
......@@ -489,7 +489,7 @@ object-type='applet'
panel-right-stick=true
[org/mate/panel/objects/object_7]
launcher-location='/usr/share/applications/firefox.desktop'
launcher-location='/usr/share/applications/firefox-esr.desktop'
toplevel-id='top'
position=251
object-type='launcher'
......
parrot-core (5.1.1) parrot-updates; urgency=medium
* Update firefox launcher path.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Sat, 17 Sep 2022 18:01:26 +0200
parrot-core (5.1.0) parrot-updates; urgency=medium
* Remove azure cdn.
* Add bunny cdn.
* Add parrot-core-lite for low power devices.
-- Lorenzo "Palinuro" Faletra <palinuro@parrotsec.org> Mon, 11 Jul 2022 18:58:39 +0200
parrot-core (5.0.20) parrot-updates; urgency=medium
* Provide the parrot version in grub menu.
......
......@@ -32,8 +32,9 @@ Recommends: apparmor,
neovim,
figlet,
plymouth,
plymouth-themes
Suggests: parrot-drivers
plymouth-themes,
parrot-core-lite [armhf arm64 i386]
Suggests: parrot-drivers, parrot-core-lite [amd64]
Replaces: bash, base-files, xterm, parrot-skel, dnsmasq, parrot-interface-common, apt-parrot
Breaks: apt-parrot, parrot-skel
Conflicts: apt-parrot, parrot-skel
......@@ -43,6 +44,9 @@ Description: Core package for Parrot OS
This package provides essential configuration files and base dependencies for
the Parrot Security operating system and its flavors.
Package: parrot-core-lite
Architecture: all
Package: parrot-drivers
Architecture: all
......
dconf-lite usr/lib/parrot-skel/etc/
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment